WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Bitmerch payments for WP E-Commerce

Adds BitMerch bitcoin payment gateway to the WP e-Commerce plugin.

Minimum Requirements

  • WP E-Commerce 3.8+
  • WordPress 3.3+
  • PHP 5+

Install Instructions

  1. Copy this directory contents into your WordPress install path.
  2. Enable API access in your BitMerch account
  3. Enable bitcoin payment method in "payments" tab of wp-e-commerce plugin settings
  4. Copy "Merchant ID" and "API Secure Key" from bitmerch to the wordpress payment method settings
  5. Done.

Requires: 3.3 or higher
Compatible up to: 3.5.2
Last Updated: 2013-8-9
Downloads: 245

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.