WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WP DPLA

Display related items from the Digital Public Library of America on your WP posts

Requires: WP 3.5 or higher
Compatible up to: WP 3.6
Last Updated: 2013-9-4
Downloads: 344

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.