WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP-Disclaim-Me

WP-Disclaim-Me is a plugin that lets you create a disclaimer that a visitor to your blog / website must accept before they can access your posts and p

WP-Disclaim-Me is a plugin that lets you create a disclaimer that a visitor to your blog / website must accept before they can access your posts and pages.

WP-Disclaim-Me has been tested in WordPress version 2.5 or above. It is in beta so comments are very welcome!

Features

  • Testing with WordPress 2.8
  • Set your own disclaimer text from the admin pages
  • Set your own accept button text from the admin pages
  • NEW: WYSIWIG disclaimer text edit in the admin pages

COMING SOON

  • Add image to disclaimer from the admin pages
  • Change style/CSS of disclaimer from the admin pages

Requires: 2.5 or higher
Compatible up to: 2.8
Last Updated: 2009-6-19
Downloads: 3,309

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
50,2,1
0,1,0
100,1,1
100,1,1