WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP Developer Assistant

A plugin by a WordPress developer for WordPress developers.

Requirements

  • PHP 4+
  • WordPress 2.2+

Version History

  • 1.0.1 - 2008-06-26 - Initial release version
  • 1.0.2 - 2008-06-26 - Slight modification that required a new version
  • 1.0.3 - 2008-07-01 - Added support for PHP 4

More Information

For more information about this plugin and its development, visit the WP Developer Assistant Home Page.

Requires: 2.2 or higher
Compatible up to: 2.5.1
Last Updated: 2008-7-2
Downloads: 5,329

Ratings

4 stars
4.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1
100,2,2
0,1,0
100,1,1