WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WP-DBManager

Manages your WordPress database.

Requires: 3.9 or higher
Compatible up to: 3.9.1
Last Updated: 2014-4-17
Downloads: 1,095,757

Ratings

3 stars
4 out of 5 stars

Support

9 of 10 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
1 person says it's broken.

100,2,2
90,10,9
100,15,15
100,5,5
75,4,3 100,1,1
95,20,19
94,17,16
91,11,10 82,17,14
50,4,2
38,8,3
80,5,4
100,4,4
92,25,23 100,1,1 100,1,1
67,3,2 67,3,2
75,4,3 78,9,7
57,7,4
0,1,0 100,1,1 0,1,0 0,1,0
100,2,2
80,5,4 91,23,21
100,1,1
96,25,24
100,10,10
100,2,2
79,14,11
80,5,4
100,9,9
82,17,14
100,4,4
100,3,3
100,4,4
100,2,2 60,5,3
100,6,6
100,4,4
100,2,2
100,1,1 50,2,1