WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP-CMS

WP-CMS is a plugin for WordPress that changes the functionality of the WordPress admin backend to act more like a CMS.

What if I have WordPress v2.6 or below?

You can use the previous version of this plugin (v1.2.1) with the older style WordPress UI (ie. pre WordPress 2.7).

But I can still access posts and other blog functionality if I manually type in the url

Yes this plugin does NOT restrict access to any part of the WordPress backend. It just hides elements from users to make the backend simpler.

Requires: 2.7 or higher
Compatible up to: 2.8.4
Last Updated: 2009-8-17
Downloads: 16,310

Ratings

3 stars
3.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
67,3,2
100,3,3