WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP-Cat2Calendar

WP-Cat2Calendar is a plugin which can organize posts into a calendar by category(/ies).

WP-Cat2Calendar requires WordPress 2.8.4 or higher.

  • Download and extract the plugin onto your computer
  • Fill in the plugin extraction directory/folder to your blog's plugins directory (usually wp-content/plugins)
  • Activate the plugin

Requires: 2.8.4 or higher
Compatible up to: 3.0.5
Last Updated: 2010-12-26
Downloads: 3,880

Ratings

4 stars
4.7 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,2,2