WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP-AVIM

This plugin integrates AVIM into your blog in a snap.

What is AVIM?

It is a JavaScript file that you can include in your HTML files to allow your visitors who use a supported browser to type Vietnamese without any additional software installed on their computer. AVIM is written by [Hieu Tran Dang](http://avim.veneroida.com/ Hieu's blog).

What is WP-AVIM?

WP-AVIM is a WordPress plugin that allows you to integrate AVIM into your blog in seconds.

Requires: 2.0 or higher
Compatible up to: 2.7
Last Updated: 2008-12-24
Downloads: 2,931

Ratings

3 stars
3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.