WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP-Антимат

The plugin monitors uncensored russian words in comments and closes them by [censored].

The plugin monitors uncensored russian words in comments and closes them by [censored]. Based on Anti Mate PHP Class from s1ayer. Catches as a popular classic word mats, and a number of modern ("Albanian") words.

Плагин отслеживает нецензурные выражения в комментариях и закрывает их надписью [censored]. Базируется на Anti Mate PHP Class от s1ayer (www.spg.arbse.net). Отлавливает как классические словоформы популярных матов, так и ряд современных ("албанских") словоформ.

Requires: 2.7 or higher
Compatible up to: 2.7
Last Updated: 2009-6-1
Downloads: 5,336

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2