WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP Advanced Code Editor

Integrates the EasyArea advanced code editor into WordPress, syntax highlighting, line numbering, full screen editing, to the post and page edit scree

Upload the plugin folder containing both files to wp-content/plugins/ and activate from the Plugin administrative menu.

Note: The WYSIWYG editor must be completely disabled for this plugin to work. Of course, since you want an advanced code editor you shouldn't be using that anyway!

Requires: 2.3 or higher
Compatible up to: 2.7
Last Updated: 2008-11-15
Downloads: 9,267

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
50,2,1
100,2,2