WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP Adminprotection

The WP-Backend is secured by an IP Blocker.

Can I define IP ranges? Not exactly but you can enter sth like '192.168..' or '...666' or '' (free for all) * is used as a Wildcard.

I entered the wrong IP adress and can't enter the backend anymore, what can I do? You have no chance to log in again, so the best way to get back to it, is to rename the plugin. So the plugin is inactive and you can login again.

Requires: 3.3 or higher
Compatible up to: 3.3.2
Last Updated: 2012-1-6
Downloads: 2,242

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,1,0