WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WP Accessibility

WP Accessibility fixes common accessibility issues in your WordPress site.

Requires: 3.4.2 or higher
Compatible up to: 3.9.1
Last Updated: 2014-7-22
Downloads: 19,626

Ratings

4 stars
4.8 out of 5 stars

Support

3 of 8 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3 100,1,1 100,2,2
100,1,1 100,1,1 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1
100,2,2 100,1,1 100,1,1
100,1,1 100,1,1
0,1,0 100,1,1
100,1,1
100,1,1 100,1,1 100,1,1
0,1,0 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1