WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WP Accessibility

WP Accessibility provides fixes for common accessibility issues in your WordPress site.

WP Accessibility is inserting some information via javascript. Is this really accessible?

Yes. It does require that the user is operating a device that has javascript support, but that encompasses the vast majority of devices and browsers today, including screen readers.

I installed WP Accessibility and ran some tests, but I'm still getting errors WP Accessibility is supposed to correct.

Even if WP Accessibility is running correctly, not all accessibility testing tools will be aware of the fixes. Here's a resource for more information: Mother Effing Tool Confuser.

Requires: 3.4.2 or higher
Compatible up to: 3.9.1
Last Updated: 2014-6-12
Downloads: 17,643

Ratings

4 stars
4.8 out of 5 stars

Support

3 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,3,3 100,1,1 100,2,2
100,1,1 100,1,1 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1
100,2,2 100,1,1 100,1,1
100,1,1 100,1,1
0,1,0 100,1,1
100,1,1
100,1,1 100,1,1 100,1,1
0,1,0 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,2,2 100,1,1 100,1,1