WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WordPress Multibox Plugin

This plugin brings the great Multibox from phatfusion to your blog images.

Important

Problems with JavaScript

If you have problems with javascript errors, please make sure, you have not installed other lightbox plugins like thickbox, lightbox2 and so on.

When you install the multibox plugin, there will be used the mootools framework in version 1.11. If you have problems, you can switch the mootools version in the settings page to v 1.2.

Trouble with NextGen Gallery

If you make use of the NextGen Gallery Plugin, checkout the troubleshhoting:

English: troubles with NextGen Gallery

Deutsch: Probleme mit der NextGen Gallery

Requires: 2.5.1 or higher
Compatible up to: 2.7.1
Last Updated: 2009-6-16
Downloads: 23,049

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
0,1,0
0,1,0
0,1,0