WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Wp Easy Allopass

The Wp Easy Allopass Plugin (WEA) is a plugin that allows you to integrate allopass payment solution on your wordpress site.

4.0.1

  • Checking compatibility with wordpress 3.8

4.0.0

  • The plugin become translatable
  • Changing Plugin Server to default website http://www.gasy.prod.bz (for code verification and redirection)

3.3.1

  • Fixed redirection error (product page) when wordpress is installed in a subdirectory

3.3.0

  • Allow user insert another shortcode between allopass shortcode [allopass id="xxx"]... [my_shortcode] ...[/allopass]

3.0.2

  • Fix wordpress warning message PHP Warning: Missing argument 2 for wpdb::prepare()

3.0.1

3.0.0

  • Checking compatibility with WordPress 3.4.2 => OK
  • Changing Plugin Server (for code verification and redirection)

2.0.1

  • Checking compatibility with WordPress 3.4 => OK
  • Minor language file corrections (15/06/2012)
  • Minor bug fixes (15/06/2012)

2.0.0

  • Replacing file_get_contents() by wp_remote_get() (02/08/2012)
  • add_action('get_header', 'WEA_redirect', 0) => add_action('init', 'WEA_redirect', 0) to avoid error with other API.

1.0.10

  • Adding https support (01/18/2012)
  • Minor bug fixes. (01/18/2012)

1.0.9

  • Minor language file corrections (10/21/2011)

1.0.8

  • Fix pagination bug when viewing more than 10 sales stats in dashboard (10/21/2011)

1.0.7

  • Enable Admin to copy and paste shortcode directly in text format when editing post/page on wysiwyg editor.(To avoid html error when copying shortcode) (10/14/2011)

1.0.6

  • Minor bug fixes. (10/3/2011)

1.0.5

  • Fix allopass code verification (error when user re-use codes). (9/30/2011)
  • Default language changed to english. (9/30/2011)

1.0.4

  • Fix cookie error after several code verifications. (9/29/2011)

1.0.3

  • Added new feature to enable Admin to choose language (English/French). (9/28/2011)

1.0.2

  • Added Shortcode functionality to allow addition of unlimited products in the post/page content. (9/26/2011)

1.0.1

  • Minor Fixes/Spelling Error corrections and code cleanup to prep for WordPress hosting of Plugin. (9/17/2011)

1.0.0

  • Plugin Release (9/15/2011)

Requires: 2.6 or higher
Compatible up to: 3.8.3
Last Updated: 2013-12-26
Downloads: 3,409

Ratings

4 stars
4.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,3,3 100,1,1 100,1,1 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1