WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WooCommerce MercadoPago

Adds MercadoPago gateway to the WooCommerce plugin

What is the plugin license?

  • This plugin is released under a GPL license.

What is needed to use this plugin?

  • WooCommerce version 2.0 or latter installed and active.
  • Only one account on MercadoPago.
  • Get the information of Client_id and Client_secret from MercadoPago.
  • Set page of automatic return data.

Currencies accepted

The plugin works with ARS and BRL.

Add ARS with WooCommerce ARS Currency plugin.

FAQ em Português:

Qual é a licença do plugin?

Este plugin esta licenciado como GPL.

O que eu preciso para utilizar este plugin?

  • Ter instalado o plugin WooCommerce 2.0 ou superior.
  • Possuir uma conta no MercadoPago.
  • Pegar as informações de Client_id e Client_secret.
  • Configurar a página de retorno automático de dados.

Moedas aceitas

Este plugin funciona com ARS (Peso Argentino) e BRL (Real Brasileiro).

Adicione a moeda ARS usando o plugin WooCommerce ARS Currency.

Como funciona o MercadoPago?

Quais são os meios de pagamento que o plugin aceita?

São aceitos todos os meios de pagamentos que o MercadoPago disponibiliza. Entretanto você precisa ativa-los na sua conta no MercadoPago.

Consulte os meios de pagamento em "Meios de pagamento e parcelamento".

Quais são as moedas que o plugin aceita?

No momento é aceito ARL (Argentine peso ley) e BRL (Real Brasileiro).

Quais são as taxas de transações que o MercadoPago cobra?

Consulte a página "Taxas do Mercado Pago".

Como que plugin faz integração com MercadoPago?

Fazemos a integração baseada na documentação oficial do MercadoPago que pode ser encontrada em "MercadoPago Developers"

A compra é cancelada após alguns minutos, mesmo com o pedido sendo pago, como resolvo isso?

Para resolver este problema vá até "WooCommerce" > "Configurações" > "Inventário" e limpe (deixe em branco) o valor da opção Manter Estoque (minutos).

Mais dúvidas relacionadas ao funcionamento do plugin?

Entre em contato clicando aqui.

Requires: 3.5 or higher
Compatible up to: 3.9.1
Last Updated: 2014-4-17
Downloads: 8,844

Ratings

5 stars
5 out of 5 stars

Support

8 of 8 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,3,3
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 50,2,1 100,1,1
100,1,1 50,2,1
100,1,1
100,1,1
100,1,1