WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WooCommerce DYMO Print

This plugin adds the possibility to print shipping addresses on your DYMO label printer.

WooCommerce DYMO Print

2014.05.22 - version 1.2.2

  • Fix error for WooCommerce 2.1.9 printing address on one line

2014.04.20 - version 1.2.1

  • Fix for https requests

2014.01.12 - version 1.2

  • Ready for WooCommerce 2.1 (Tested on Beta 3)
  • Cleaned up several unused functions

2013.12.12 - version 1.1.7

  • We've checked WooCommerce DYMO Print on WordPress 3.8 and have done some minor layout modifications
  • Removed: unused styles and scripts

2013.11.27 - version 1.1.6

  • Tweak: Updated Dymo Javascript framework to version 1.2.5 which should fix some issues in IE11 and Windows 8.1
  • Fixed: Bug when NextGen Gallery is used

2013.08.20 - version 1.1.5

  • Fixed: Several small bugfixes

2013.07.31 - version 1.1.4

  • Removed: check if shipping is active. Now it's possible to print billing labels instead.
  • Added: support for billing address if order has no shipping address.
  • Fixed: better support for label layout
  • Fixed: label layout compatible with PRO version

2013.07.27 - version 1.1.3

  • Added: uninstall.php to remove all presets.
  • Fixed: several small bugfixes
  • Removed: Update check for PRO.

2013.06.19 - version 1.1.2

  • Fixed: small bug which causes errors on some PHP installations.

2013.06.15 - version 1.1.1

  • Added support for quotes in addresses (thanks to Evert-Jan for reporting this)
  • Added better error handling when label file contains wrong objects.
  • Minor bugfixes

2013.05.07 - version 1.1.0

  • Minor bugfixes

2013.05.03 - version 1.0.9

  • Tweak: Check if shipping is active

2013.04.09 - version 1.0.8

  • Fix: Domain check

2013.03.28 - version 1.0.7

  • Fix: Update check

2013.03.26 - version 1.0.6

  • Small bugfixes
  • Fix: Update check

2013.03.19 - version 1.0.5

  • Added DYMO Framework check on settingspage
  • Stable release

2012.12.19 - version 1.0

  • Stable release

2012.12.19 - version 0.5

  • Minor bug-fixes

2012.12.18 - version 0.1

  • First release

Requires: 3.3 or higher
Compatible up to: 3.9.1
Last Updated: 2014-5-22
Downloads: 4,041

Ratings

5 stars
5 out of 5 stars

Support

2 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
100,1,1
100,1,1