WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WooCommerce Cloak Affiliate Links

Cloak your WooCommerce external & affiliate links.

Requires: 3.8 or higher
Compatible up to: 4.0-beta1
Last Updated: 2014-7-17
Downloads: 1,392

Ratings

3 stars
3.5 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.