WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WooCommerce Boleto

Adds Boleto as payment gateway in WooCommerce plugin

1.4.0 - 25/06/2014

  • Permitido criar pedidos pelo adminstrador e usar a opção de boleto.

1.3.0 - 24/06/2014

  • Melhoria no valor do boleto, agora ele não é mais salvo na hora do pedido e permite que seja alterado o valor junto com o pedido (caso o pedido seja alterado pelo administrador).
  • Melhoria na exibição do endereço no boleto.
  • Melhorias gerais no código do plugin.

1.2.2 - 27/03/2014

  • Melhoria/Correção do método de atualização, agora ele da flush nas urls para validar a página de boleto.

1.2.1 - 26/03/2014

  • Correção de um erro fatal na ativação do plugin.

1.2.0 - 23/03/2014

  • Melhorada a forma de abrir os boletos, foi removida a página e adicionada em seu lugar um endpoint, desta forma evitamos conflitos com alguns temas.

1.1.2 - 29/12/2013

  • Correção do template do boleto da Caixa Econômica Federal - SIGCB.

1.1.1 - 26/12/2013

  • Correção do boleto da Caixa Econômica Federal - SIGCB.

1.1.0 - 14/12/2013

  • Corrigido padrões de código.
  • Removida compatibilidade com versões 1.6.x ou inferiores do WooCommerce.
  • Adicionada compatibilidade com WooCommerce 2.1 ou superior.
  • Adicionada opção de carteira 25 do Bradesco.

1.0.1 - 13/10/2013

  • Adicionada opção de carteira 09 do Bradesco.
  • Correção na ordem das opções de carteira do Itau.
  • Correção do metabox do boleto em Pedidos.

1.0.0 - 07/09/2013

  • Correção das opções de todos os campos no plugin.
  • Removida a opção de taxa do boleto.
  • Adicionada opção para editar o demonstrativo e as instruções do boleto.
  • Adicionado metabox com informações do boleto e para reenviar com nova data.

0.3 - 20/04/2013

  • Trocada a consulta de ID do template boleto.php pela função woocommerce_get_order_id_by_order_key nativa do WooCommerce.

0.2 - 10/03/2013

  • Adicionada compatibilidade com o WooCommerce 1.6.6.

0.1

  • Versão incial do plugin.
  • Versão beta!

Requires: 3.8 or higher
Compatible up to: 3.9.1
Last Updated: 2014-6-25
Downloads: 6,599

Ratings

4 stars
4.7 out of 5 stars

Support

3 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,2,2
100,1,1
100,1,1
100,2,2
100,1,1
100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1