WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Widget embed latest Tweets

A Widget to show your latest Tweets. Visit the option page "Settings->Widget Embed Latest Tweet" to authentify yourself

0.6.4

  • Only one AJAX calls to get Tweet data ( Thank you Christof Rodejohann )
  • Some bugfix for the new widget preview in the customizer

0.6.3

  • fix : probleme with new tweet not showing ( Thank you Christof Rodejohann )

0.6.2

  • Check if the new Widget::is_preview method exist to avoid fatal error

0.6

  • Change text domaine to be ready for wordpress.org "language packs"
  • Less scripts downloded
  • Make the widget usable with the widget preview manager

0.5

  • French translation
  • Welt's Scripts only when necessary
  • Add a "setting" link on the plugins list page

0.4.1

  • Add 'exclude_replies' option
  • typo fixes

0.4

Importante update Be careful, the plugin uses the new API version 1.1 This mean that you have to authentify yourself

  • update to API version 1.1
  • use AJAX to load the page faster

0.3.7

  • Just some typo fixes

0.3.6

  • fix : You can now show two instance of the widget with different usernames

0.3.5

  • fix : Still showing undefined variables in debug mode

0.3.4

0.3.3

  • fix : you can now choose to leave the width empty
  • fix : Activation issue when another plugin use the same twitter authentication library
  • new FAQ

0.3.2

  • Debug : new Tweets not showing

0.3.1

  • Debug the 0.3 version, sorry for that
  • Add the uninstall.php file for a clean unistallation of the plugin

0.3

  • You can authentified your widget and get read of the Twitter's API limitation from anonymous request
  • Choose your language
  • Hide the original message in the case that the embedded Tweet is a reply

0.2

  • Don't show Warning in case of error

0.1

  • This is the first version.
  • Choose the number of tweet, the maximum width and alignment

Requires: 3.5 or higher
Compatible up to: 3.9.1
Last Updated: 2014-7-23
Downloads: 13,791

Ratings

5 stars
5 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
50,2,1 100,1,1 100,1,1 100,1,1 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,2,2 0,1,0
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1