WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Welocally Places Core

The Welocally Places Core plugin lets easily associate places with rich maps and place info with your wordpress content.

Q:Can I use Welocally Places for a blog hosted on wordpress.com? A:No you can not. WordPress.com hosted blogs do not allow you to install plugins. Hosting your own blog gives you flexibility and allows you to monetize in new ways, so just take it to the next step and host your own blog. Consumer Rankings did a review of low priced hosting providers for WordPress. Check it out.

Q:What Browsers Do You Support? A:For Publishers we have tested creating places for and recommend versions starting at least Chrome 17.0.963.56, Safari Version 5.1.2 and Firefox 10.0.2. We do not recommend the use of IE for site owners using welocally places, but we have tested site vistors successfully using Welocally Places with IE 5.3.2 or greater.

Q:What is a POI? A:POI stands for Point of Interest, and they are the places that people go to. We aggregate place info from many different providers, and this is the same type of data that location based game companies use when you ‚check in. It is commonly public establishments, parks or venues that people goto such as ‚ Uptown Grill.

Q:Does the mapping feature work only for places, not for addresses or intersections? A: Geocoding works for intersections.

Q:Why do I have to register before I can try your software out? A:The plugin itself is free and open source based licensed under GPL2. We provide a basic service that lets you look up places easily, as well as updates and notifications when we have new stuff.

Q:Is your plugin supported internationally? A: It should work, it has not been tested. Please give us feedback about your experiences if you use it internationally.

Requires: 3.3.1 with jQuery 1.6.1 or greater or higher
Compatible up to: 3.3.2
Last Updated: 2012-5-24
Downloads: 1,756

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 50,2,1
100,1,1
100,1,1