WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Vote-the-Post

Let users vote on the posts at your blog.

Downloads Per Day

History

Today 0
Yesterday 3
Last Week 7
All Time 18,768

Requires: 2.2 or higher
Compatible up to: 2.6
Last Updated: 2008-7-24
Downloads: 18,768

Ratings

3 stars
3.4 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
1 person says it's broken.

0,1,0 50,2,1
86,7,6
0,1,0
100,2,2
0,1,0
50,2,1
100,1,1
0,1,0