WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Videojuicer For WordPress

A helper plugin to embed Video content hosted by Videojuicer

I get the message "Can't find plugin's settings , please try deactivating and reactivating plugin or fully re-installing the plugin. If the problem continues please contact plugin developer" what do I do? Make sure that the directory the plugin is installed is named correctly videojuicer-for-wordpress. If the directory has the correct name then open a support request.

Does the plugin work on PHP 4? No at this time it doesn't work on version 4, the minimum version is the same as WordPress 3.4 that is 5.2.4

I am using the bleeding edge version do you support it? I am afraid not, the supported version will be the version in the wordpress directory.

Can I use the plugin on WordPress.com? It appears at this time that wordpress.com does not support custom plugins, you will need to download and install the wordpress software.

How do I report a bug / request a new feature? At our github issue tracker https://github.com/videojuicer/VideoJuicer-Wordpress-Plugin/issues, please include the wordpress version and php version

Why should I use this plugin? The plugin allows you to easily insert the latest Videojuicer embed codes and can take care of facebook opengraph tags , allowing you to get on with what you do, producing content. Safe in the knowledge that you will automatically get the latest features and updates for your seed.

What is Videojuicer? Videojuicer is all about getting more from video and gaining the attention of audiences in a crowded social space. Our strategy is to look at the right combination of video content, the context in which it’s viewed and the kinds of calls to action to which audiences might respond. for more visit us at http://www.videojuicer.com/

How do I get a Videojuicer account? *Please visit our website at http://www.videojuicer.com/ to see what we do. Alternatively you can contact a member of the Videojuicer team at info@videojuicer.com

Requires: 3.0 or higher
Compatible up to: 3.4.2
Last Updated: 2012-7-3
Downloads: 293

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.