WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Vent

The Vent plugin allows you to use the WordPress Scheduled posts functionality to enter,list and manage events.

The Vent system is compatible with standard WordPress and WordPress MU. The version of WordPress you have will determine where you install the plugins files.

Standard WordPress

  1. Download and unarchive the plugins Zip file. This will create a vent directory on your computer
  2. Upload the Vent directory (and it's contents) to the wp-content/plugins directory of your WordPress install.
  3. Log in to your WordPress administration system, go to the Plugins page and Activate the Vent plugin.

WordPress MU

  1. Download and unarchive the plugins Zip file. This will create a vent directory on your computer.
  2. Open the vent directory so that you can see the files it contains.
  3. Upload the vent.php and ventincludes directory (and it's contents) into the wp-content/mu-plugins directory of your WordPress MU install.
  4. Plugins placed in the mu-plugins directory are automatically activated.

Requires: 2.2.0 or higher
Compatible up to: 2.6.1
Last Updated: 2008-8-28
Downloads: 3,521

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
0,1,0