WordPress.org

Ready to get started?Download WordPress

Plugin Directory

User Role

User Role plugin allows to change wordpress user role capabilities.

The User Role plugin allows you to change wordpress role capabilities. It is a very useful tool when your site has a bunch of visitors or subscribers. The plugin has intuitive and convenient interface so all the site visitors can be easily sorted by roles with a couple of clicks.

FAQ

Support

Upgrade to Pro Version

Features

  • Actions: You can recover wordpress role capabilities.
  • Interface: Recover button has confirmation dialogue, so that you won't reset your settings ocasionaly.
  • Display: All role capabilities are separated into groups.

Translation

  • Russian (ru_RU)
  • Ukrainian (uk)

If you would like to create your own language pack or update the existing one, you can send the text of PO and MO files for BestWebSoft and we'll add it to the plugin. You can download the latest version of the program for work with PO and MO files Poedit.

Technical support

Dear users, our plugins are available for free download. If you have any questions or recommendations regarding the functionality of our plugins (existing options, new options, current issues), please feel free to contact us. Please note that we accept requests in English only. All messages in another languages won't be accepted.

If you notice any bugs in the plugin's work, you can notify us about it and we'll investigate and fix the issue then. Your request should contain URL of the website, issues description and WordPress admin panel credentials. Moreover we can customize the plugin according to your requirements. It's a paid service (as a rule it costs $40, but the price can vary depending on the amount of the necessary changes and their complexity). Please note that we could also include this or that feature (developed for you) in the next release and share with the other users then. We can fix some things for free for the users who provide translation of our plugin into their native language (this should be a new translation of a certain plugin, you can check available translations on the official plugin page).

Requires: 3.6 or higher
Compatible up to: 4.0-beta3
Last Updated: 2014-8-8
Downloads: 1,155

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.