WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

User Locker

This plugin locks user account after given number of incorrect login attempts. This makes brute force and dictionary attacks nearly impossible.

  1. Upload user-locker directory to the /wp-content/plugins/ directory
  2. Activate the plugin through the 'Plugins' menu in WordPress
  3. Configure and enjoy :)

Requires: 2.7 or higher
Compatible up to: 3.2.9
Last Updated: 2011-10-24
Downloads: 46,621

Ratings

4 stars
4.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1
100,1,1
100,1,1
100,1,1 100,2,2 100,8,8
100,3,3
100,1,1
100,1,1 100,3,3
100,1,1
100,3,3
100,2,2
100,2,2
100,4,4
0,1,0
100,1,1
100,1,1
100,1,1
100,1,1