WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Use Google Libraries

Allows your site to use common javascript libraries from Google's AJAX Libraries CDN, rather than from WordPress's own copies.

Upload the use-google-libraries folder to the /wp-content/plugins/ folder. Activate Use Google Libraries through the 'Plugins' menu in WordPress. Er... That's it really.

Requires: 2.9.1 or higher
Compatible up to: 3.6b3
Last Updated: 2013-5-22
Downloads: 315,493

Ratings

4 stars
4.7 out of 5 stars

Support

0 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1
100,5,5
100,3,3
67,3,2 100,1,1 100,1,1 100,3,3
100,6,6
100,3,3 67,3,2 100,5,5
100,12,12
100,1,1
100,1,1 100,1,1
100,1,1
86,7,6
100,2,2
100,4,4
100,5,5
67,3,2
88,17,15 83,6,5
100,1,1 100,3,3
88,8,7
0,2,0 100,7,7 100,1,1
0,1,0 100,6,6
100,12,12
92,12,11
100,5,5
75,12,9 100,5,5 100,7,7
100,3,3
40,5,2
80,5,4
100,1,1
75,4,3
100,2,2
100,3,3
100,1,1
50,2,1
100,1,1