WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Update Notifier

Sends email notifications if a new version of WordPress available. Notifications about updates for plugins and themes can also be sent.

I have the plugin enabled on my WordPress installation, but I'm not receiving emails when a new update is released. Why?

Try using the test email functionality on the Update Notifier settings page to see if you can receive emails from Update Notifier at all.

Make sure that the admin email address (see General Settings in WordPress) is set correctly to your email address.

Otherwise, have you tried looking in your spam folder? To prevent Update Notifier emails going into your spam you should set up a filter making sure that emails with the subject: "Updates are available for your WordPress site", are not placed in your spam folder.

Why am I receiving notifications telling me to upgrade from version 'abc' (or similar)?

NB: This should be fixed as of 1.4.1, if you continue to encounter any issues please get in contact via the support forum.

You probably have a plugin installed which is changing the global $wp_version variable. This means that when WordPress does its automatic check for updates it asks wordpress.org if there are versions newer than 'abc', obviously 'abc' doesn't exist and so the response is that an update is available (even if your site already has the latest version of WordPress!). This response is stored by WordPress and when Update Notifier checks this stored value it sees that allegedly an update available and sends an unnecessary email notification.

For example the WP Security Scan plugin changes the internal version to 'abc', to disable this comment out line 53 of securityscan.php which reads add_action("init",mrt_remove_wp_version,1);

Requires: 3.0 or higher
Compatible up to: 3.0.5
Last Updated: 2010-9-20
Downloads: 11,769

Ratings

3 stars
3.7 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
67,3,2
100,2,2 67,3,2
100,2,2
100,2,2
100,1,1
100,3,3
100,1,1
100,1,1
100,2,2
100,1,1