WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Update Active Plugins Only

Tells WordPress to only check for updates to active plugins

Isn't there a possibility that an inactive plugin has a security vulnerability which could be exploited if I'm not notified of the update?

Yes, but the likelihood of this happening in reality is negligable. There are better things to worry about.

How does this affect update checks in Multisite?

With this plugin active, a Multisite install of WordPress will only check for updates to network activated plugins and plugins which are active on the main site.

Requires: 3.1 or higher
Compatible up to: 3.4.2
Last Updated: 2012-6-15
Downloads: 948

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,2,2