WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Unfiltered MU

This WordPress MU/WordPress 3.0 multisite plugin gives blog Administrators and Editors the ability to post whatever HTML they want. "Evil" tags will n

Unfiltered MU gives Administrators and Editors the unfiltered_html capability. This prevents WordPress MU/WordPress 3.0 multisite from stripping <iframe>, <embed>, etc. from these users' posts. Authors and Contributors do not get this capability for security reasons.

The plugin can either be used globally for your entire MU site, or it can be applied on a blog-by-blog basis.

For WordPress MU or WordPress 3.0 multisite only. Regular WordPress already offers this feature and does not need this plugin.

Warning! This is a very dangerous plugin to activate if you have untrusted users on your site. Any user could add Javascript code to steal the login cookies of any visitor who runs a blog on the same site. The rogue user can then inpersonate any of those users and wreak havoc. If all you want is to display videos on your WordPress MU blogs, use the native Embed Support, Viper's Video Quicktags or any of the other video plugins on WordPress.org. If you use this plugin your site will be hacked in one way or another if you allow anonymous users on the Internet to create blogs on your site. It's very dangerous.

Are you still 100% sure you want to use this plugin?

Requires: 2.9.2 or higher
Compatible up to: 3.0.5
Last Updated: 2010-7-27
Downloads: 21,312

Ratings

4 stars
4.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
100,4,4 100,2,2
40,5,2 100,2,2
86,7,6
100,1,1
0,1,0
100,1,1
100,2,2
100,1,1
100,3,3
100,1,1
100,3,3