WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

twittifier

Notifica a tus Followers en Twitter cuando haz escrito un nuevo post.

  1. He posteado una entrada y no me aparece el link en el twitt ¿que sucedió?

Muy probablemente tu cuenta de bit.ly es nueva, por ello antes de poder utilizar el API, tienes que acortar una url desde tu panel, es decir; te logueas dentro de tu panel y acortas una URL cualquiera así bit.ly sabe que no eres un robot intentando atacar el sistema.

  1. ¿Cual es el panel de Explicación?

Es el titulado "Explicación" y muestra una imagen con las partes de un Twitt que podrás configurar con Twittifier!

  1. ¿Por que utiliza una tabla en mi base de datos?

Bit.ly pide 3 cosas esenciales para obtener información acerca de un enlace, Usuario, Api Key y un Hash o el Enlace, por ello Twittifier! requiere almacenar estos datos.

  1. ¿Cual es el panel de Información Importante?

Es el titulado "Información importante", en el cual se explica que requiere Twittifier! para funcionar y algunas otras cosas.

  1. ¿Cual es el panel de Explicación?

Es el titulado "Explicación" y muestra una imagen con las partes de un Twitt que podrás configurar con Twittifier!

  1. ¿Que pasará cuando haya twitteado 1000 posts?

Tu decides si deseas eliminar tu historial y solo guardar los necesarios, es decir; si haz puesto que muestre 5 y la base de datos habían 10 solo borrará 5, apartir de la Versión 2.0 de Twittifier! puedes vaciar la base de datos cuando te plazca.

  1. ¿Que pasará con la información que Twittifier! almacena en la base de datos, cuando desinstale el plugin?

Puede suceder dos cosas, la primera es que no actives la opción "eliminar tablas a desinstalar" y la información permanezca en la base de datos, si activas "eliminar tablas a desinstalar" no quedará rastro alguno de Twittifier! en tu base de datos.

Requires: 2.7.1 or higher
Compatible up to: 2.8
Last Updated: 2009-7-6
Downloads: 926

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.