WordPress.org

Ready to get started?Download WordPress

Plugin Directory

(SPYR) Tweet-stimonials

Add a Tweet-stimonials widget to your Available Widgets and use your Twitter favorites for automatic widget area testimonials.

What version of PHP is supported?

Tweet-stimonials requires at least PHP5.

Requires: 2.8 or higher
Compatible up to: 3.8.3
Last Updated: 2014-1-2
Downloads: 4,620

Ratings

4 stars
4.6 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
0,1,0
100,1,1
100,1,1 100,1,1