WordPress.org

Ready to get started?Download WordPress

Plugin Directory

TSP Easy Dev

Create plugins quickly using our API.

  1. tsp-easy-dev screenshot 1

    No need to learn WordPress API, with Easy Dev, you only have to fill in your settings and display your HTML and with Smarty, skelJS and FontAwesome built into Easy Dev Pro it makes displaying your code a sinch!

Requires: 3.5.1 or higher
Compatible up to: 3.6.1
Last Updated: 2013-9-2
Downloads: 3,787

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,2,2 100,1,1 100,1,1 100,2,2
100,1,1