WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Triagis® Security Evaluation - Check Folder Permissions, Fix For Common Security Vulnerabilities

Triagis® Security Evaluation is a simple lite-weight plugin to analyze your current WordPress installation, server for security vulnerabilities.

Requires: 3.0.1 or higher
Compatible up to: 3.8.3
Last Updated: 2014-1-22
Downloads: 1,678

Ratings

5 stars
5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1