WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Tractis Identity Verifications

Your users will be able to identify in your blog using their electronic ID and they will show their verified identity in their comments.

1.4.2

  • No need to update from 1.4.1, tested WordPress 2.9 compatibility (2.9 RC1)

1.4.1

  • Settings detects if PHP openssl is enabled

1.4

  • Capitalization of cert name (display_name) and documentation updates

1.3.1

  • Alert blog admin if default rol on user creation is different to suscriber (read only)

1.3

  • Fixed path on symlink plugins dir

1.2

  • Fixed Tractis Isologo showed in comments from normal WordPress users

1.1

  • Changed plugin name and copy

1.0.2

  • Catalan translation

1.0.1

  • Italian translation [etms51 vianello]

1.0

  • First release

Requires: 2.0.2 or higher
Compatible up to: 2.9.2
Last Updated: 2009-12-18
Downloads: 840

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1