WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Total Security

Checks your WordPress installation and provides detailed reporting on discovered vulnerabilities, anything suspicious and how to fix them.

Requires: 3.8.1 or higher
Compatible up to: 3.9.1
Last Updated: 2014-5-10
Downloads: 17,490

Ratings

3 stars
3.3 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 0,1,0
100,1,1
0,1,0
0,1,0
0,1,0