WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Toolbar Buddy

This plugin adds useful admin links and resources for iThemes Builder and popular iThemes/PluginBuddy Plugins to the WordPress Toolbar / Admin Bar.

Enjoy using Toolbar Buddy? Please consider making a small donation to support the project's continued development.

Translations

  • English - default, always included
  • German (de_DE): Deutsch - immer dabei! Download auch via deckerweb.de
  • For custom and update-secure language files please upload them to /wp-content/languages/toolbar-buddy/ (just create this folder) - This enables you to use fully custom translations that won't be overridden on plugin updates. Also, complete custom English wording is possible with that as well, just use a language file like toolbar-buddy-en_US.mo/.po to achieve that (for creating one see the following tools).

Easy plugin translation platform with GlotPress tool: Translate "Toolbar Buddy"...

Note: All my plugins are internationalized/ translateable by default. This is very important for all users worldwide. So please contribute your language to the plugin to make it even more useful. For translating I recommend the awesome "Codestyling Localization" plugin and for validating the "Poedit Editor", which works fine on Windows, Mac and Linux.

Additional Info

Idea Behind / Philosophy: Just a little leightweight plugin for all the iThemes Builder and/or iThemes Plugins/PluginBuddy users out there to make their daily web admin life a bit easier. I might add even more plugin support in the future if it makes some sense. So stay tuned :).

iBuddy News Planet I also have started a little news/feed service for iThemes & iThemes Plugins/PluginBuddy brands via "FriendFeed" that you can subscribe to: http://friendfeed.com/ibuddy-news -- Please contact me via my Twitter for new resources (that have an RSS feed and are iThemes or iThemes Plugins/Pluginbuddy-related!)

Credits

  • Thanks to the iThemes & iThemes Plugins crew for providing great feedback when this plugind launched back in February of 2012! ;-)

Requires: 3.3 or higher
Compatible up to: 3.5.2
Last Updated: 2012-12-9
Downloads: 7,353

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 100,2,2 100,3,3 100,1,1 100,5,5 100,5,5
100,3,3 100,2,2 100,3,3 100,1,1 100,5,5 100,5,5
100,1,1 100,3,3 100,1,1 100,6,6 100,5,5
100,4,4 100,5,5 100,6,6
100,5,5 100,6,6
100,1,1 100,6,6
100,7,7
83,6,5
100,5,5
100,1,1