WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Timthumb Vulnerability Scanner

Scans your wp-content directory for vulnerable instances of timthumb.php, and optionally upgrades them to a safe version.

Requires: 3.0 or higher
Compatible up to: 3.3.2
Last Updated: 2012-8-11
Downloads: 210,943

Ratings

4 stars
4.9 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,4,4 86,7,6 85,13,11 100,4,4 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1
100,1,1 82,11,9 92,12,11 100,1,1
50,4,2
100,4,4 100,7,7
100,5,5
100,2,2
100,5,5
100,1,1
100,1,1
100,3,3
100,1,1