WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Those Were The Days

This is a widgetised featured posts plugin that provides configurable links to posts that you want to highlight on your blog.

Where can I leave feedback about the Those Were The Days plugin?

Visit http://www.bochgoch.com

The first sentence of my post isn't showing!

Ensure that there is no HTML markup in the post before the first sentence. HTML confuses Those Were The Days.

= I want a different time period You can quite easily add some new time periods into the function twtd_add_intervals() in those_were_the_days.php. You'll need some PHP programming skills but it's pretty straight forward.

= Plugin doesn't seem to be working Have you refreshed you blog as in step 5 of the installation instructions? ~ No, then go do that now!

Requires: 2.2 or higher
Compatible up to: 2.3
Last Updated: 2007-12-27
Downloads: 1,301

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.