WordPress.org

Ready to get started?Download WordPress

Plugin Directory

The Guardian News Feed

The Guardian News Feed plug-in enables you to publish articles by the Guardian directly to your blog.

You can contribute to the development over at Github - https://github.com/bluedaniel/The-Guardian-News-Feed.

This plugin enables you to publish Guardian articles directly to your blog.

Here are some of the things it does:

  • Browse and search for articles to publish

  • Post articles (or 'Save to Drafts') directly from your 'Posts' admin panel

  • Automatic check-in and replace to make sure you have published the most current version of the article

When publishing articles from the Guardian, please adhere to our publishing guidelines, and be aware of the Terms and Conditions. Guidelines appear in the plug-in admin panel and the T&Cs are on our web site, but here are some reminders:

  • Changes. You mustn't remove or alter the text, links or images you get from us.

  • Key. If you don't have a key, get one here: http://www.guardian.co.uk/open-platform. It's required. If you do have one, please don't share it or use it anywhere else.

  • Ads. Articles come with ads and performance tracking embedded in them. As above, you mustn't change or remove them. You can, of course, use your own ads elsewhere on your blog, too.

  • Deletions. Sometimes but very rarely we have to remove articles. When that happens, this plug-in will replace the Guardian content within your blog post with a message saying that the content is not available anymore.

This plug-in is designed to be used as is. We have several ways of working with partners if you want to do something different. Find out more here:

http://www.guardian.co.uk/open-platform

If you have ideas on how to improve the plug-in or other things we could do with WordPress, please join the conversation here:

http://groups.google.com/group/guardian-api-talk

Kind Regards, Daniel Levitt daniel.levitt@guardian.co.uk Guardian News & Media Ltd

Tags:

Requires: 2.8 or higher
Compatible up to: 3.9.1
Last Updated: 2014-5-29
Downloads: 5,957

Ratings

3 stars
3.7 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,4,4 100,1,1 100,2,2
100,1,1
100,1,1 100,1,1
50,2,1
100,1,1