WordPress.org

Ready to get started?Download WordPress

Plugin Directory

The Events Calendar User CSS

A plugin to correctly load users custom CSS overrides for The Events Calendar.

Does the plugin require The Events Calendar plugin?

Yes. The Events Calendar plugin is written by Modern Tribe, Inc. It requires at least The Events Calendar v2.0.5.

What do I name the override folder?

  • For The Events Calendar 2.x name the override folder 'events'

Do I really need this?

No, if you're using The Events Calendar 3.x all you need to do is create the following structure in your theme's folder. {YOUR_THEME}/tribe-events/tribe-events.css. This file should contain only the override CSS. It will be loaded automatically by TEC 3.0. If you're trying to override CSS in The Events Calendar PRO 3.x then you will need this as the CSS for TECP is loaded after the automatic loading of tribe-events.css.

Where can I report bugs?

Add a new topic on the WordPress Support Forum.

Requires: 3.1 or higher
Compatible up to: 3.9
Last Updated: 2014-3-16
Downloads: 3,837

Ratings

5 stars
5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1