WordPress.org

Ready to get started?Download WordPress

Plugin Directory

The Events Calendar User CSS

A plugin to correctly load users custom CSS overrides for The Events Calendar.

Requires: 3.1 or higher
Compatible up to: 3.9
Last Updated: 2014-3-16
Downloads: 3,842

Ratings

5 stars
5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1