WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

CodeTree Backup

A WordPress backup utility that can be used by itself or with an active subscription from http://mycodetree.com.

Please supply a valid API key found in the subscription area of your account ..

This indicates that you have not supplied an API key to the plugin. You do not need an API key or an active CodeTree subscription in order to use the Manual Backup feature of the plugin.

This is not a valid API key

This indicates that the API key supplied to the plugin is not a valid API key issued by The CodeTree. Login into your account at http://mycodetree.com and verify your API key. Please email support@mycodetree.com if you have an difficulties.

The API key is not valid for the domain

This indicates that the API key supplied to the plugin may be valid but is not issued for the domain that it is being used with. Login into your account at http://mycodetree.com and verify your API key.
Please email support@mycodetree.com if you have an difficulties.

The backup file seems to be empty or missing

Please select the corresponding option to the current path setting in the plugin settings menu. If Absolute Paths is selected, switch to Relative Paths and Vice Versa. Most Windows(R)/IIS web servers will need to use Relative Paths.

Parse error: syntax error, unexpected ')', expecting '(' in .../wp-content/plugins/codetree-backup.php on line 34X

This indicates that the web server is using an unsupported version of PHP. The CodeTree Backup requires PHP version 5.0 or higher. Please upgrade the version of PHP that your web server is using or talk to your web host to see if they can upgrade for you. If you are considering moving your web site to a different web host, MyCodeTree recommends http://hostgator.com as the official web host of choice for all CodeTree plugins.

Requires: 2.9 or higher
Compatible up to: 3.2.1
Last Updated: 2011-9-22
Downloads: 5,353

Ratings

3 stars
3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1 100,1,1
0,1,0