WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Tell Sammy

Create most loved & most hated Top 10s, share your lists with people, contribute to the www.tellsammy.com world totals by voting from your blog.

  1. Unzip tell-sammy.zip to the /wp-content/plugins/ directory
  2. Activate the plugin through the 'Plugins' menu in WordPress
  3. Configure options in the admin screen from the top-level administration menu named Tell Sammy.
  4. Add Tell Sammy widget to your sidebar from administration menu.
  5. Write what you love and what you hate the most, either from widget page or Tell Sammy Options page.
  6. Visit your site and click to vote

Requires: 2.3.0 or higher
Compatible up to: 2.6
Last Updated: 2008-8-18
Downloads: 929

Ratings

3 stars
3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.