WordPress.org

Ready to get started?Download WordPress

Plugin Directory

TC Disable Browser Upgrade Warning

Remove the "Your browser is out of date!" warning dashboard widget.

Version 1.0.1

  • Normalized inconsistent usage of "Update" vs. "Upgrade" in plugin name.

Version 1.0

  • Initial release.

Requires: 3.2 or higher
Compatible up to: 3.4.2
Last Updated: 2012-8-23
Downloads: 972

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1