WordPress.org

Ready to get started?Download WordPress

Plugin Directory

TBTestimonials

Powerful Testimonial Management. Create and use custom Output Templates anywhere on your site. Use the shortcode, function, or included widget to disp

I'm getting a PHP error

  • Are you running PHP5 or greater? It's required.
  • Are you running WordPress 3.0 or later? It's required as well.

Requires: 3.0 or higher
Compatible up to: 3.6.1
Last Updated: 2013-7-20
Downloads: 25,665

Ratings

3 stars
4 out of 5 stars

Support

0 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1 100,1,1 100,2,2 100,1,1 100,2,2 100,1,1 100,2,2
100,1,1
50,2,1 50,2,1
100,1,1
0,3,0
100,1,1
100,1,1 100,1,1
50,4,2
50,2,1
100,2,2 100,2,2
100,1,1
100,1,1