WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Taxonomy TinyMCE

This plugin replaces a taxonomy term description textarea with the buildin TinyMCE WYSIWYG.

= Notes

= - This plugin needs at least WordPress 3.3 to work as it uses the new wp_editor call introduced in WP 3.3. - This plugin is a inspired by CategoryTinyMCE.

To Do

  • Check for minimal WordPress version 3.3.
  • Show tiny_mce on overview page 'edit-tag', but it needs some change in the core or WordPress. inline-edit-tags.js needs to have .live() to work with TinyMCE. I was thinking about so submiting a request to add this, but I first have to learn my way in to WP svn / ideas / trac etc. Any help?
  • Implement option page.
  • Do you want to help? https://github.com/jmslbam/Taxonomy-TinyMCE/

Requires: 3.3 or higher
Compatible up to: 3.3.2
Last Updated: 2012-2-20
Downloads: 1,890

Ratings

4 stars
4.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
0,1,0
100,1,1