WordPress.org

Ready to get started?Download WordPress

Plugin Directory

System Requirements Check

Checks for specified version of the operating systems, web browsers, Flash Player, JRE, cookie, and Javascript on the client side.

A minimum system requirements plugin that checks for specified version of the operating systems, web browsers, Adobe Flash Player, Java Runtime Environment (JRE), Cookie, and Javascript on the client side. The result will be displayed on a post or page with the use of a short code to let the end-users be aware of that their system may not be optimal for specific tasks or operations.

Requires: 3.0 or higher
Compatible up to: 3.9.1
Last Updated: 2014-4-18
Downloads: 205

Ratings

5 stars
5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1