WordPress.org

Ready to get started?Download WordPress

Plugin Directory

SWTOR Raider Plugin

The Raidplaner plugin for the MMORPG Starwars: The old Republic.

1.1.2

  • Only problems with the check in.

1.1.1

  • Fix some code issues which allows sql injection (thanks to ZAM from buffed.de)
  • Add some little advertise

1.1.0

  • Bugfix several bugs for special chars within charackter names.
  • Expand the charackter to level 55 (the player chars have to be updated).
  • The author of a raid (who add them) can now edit the raid list within front end.
  • syncronising calender weekdays of event calender and the date entry javascript at the backend.
  • bugfix: If edit a char now you can only get on waitlist if only the author can book.
  • Added a tag who creates the raid within the frontend.
  • Add a link to the raid details within the frontend to the users profil to the backend.

1.0.9

  • Adding some css-classes to the th element of the raid overview table to allow better css formating.
  • Chaning the restriction of the level of a raid charackter. If the level is bigger he can join now.
  • Fix a bug which appears if you want to add a fourth twink to a raid.
  • Fixing a bug so the raids will now be sorted on appearing date within the overview and widget.
  • Adding a forwarding script to the frontend which automatic switches to the raid details after adding himself to a raid.
  • Sorting the users list at the backend raid details.
  • Fix a bug adding slashes to special chars within raid description.
  • Users can add (and edit) a comment when the join the raid. (Add .sr_info {} in your style sheet to format the tooltip comment.)

1.0.8

  • Adding a repository banner.

1.0.7

  • Changing the GET-Algo to be compatible with standard permalinks.

1.0.6

  • Bugfix a date bug.

1.0.5

  • Adding class icons to the raid- and waitlist on the detail view.

1.0.4

  • Bugfix: Change another include path.

1.0.3

  • Bugfix: Notice a changed path to the includes.

1.0.2

  • Updatet the readme.txt / the repository description

1.0.1

  • Updatet the readme.txt / the repository description

1.0

  • Initial version

Requires: 3.0.1 or higher
Compatible up to: 3.8.3
Last Updated: 2014-4-6
Downloads: 1,282

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1