WordPress.org

Ready to get started?Download WordPress

Plugin Directory

SuperSlider

Suit of Animated Plugins which use Mootools 1.4.5 javascript

*1.6 (2012/12/20)

  • updated to work with WordPress 3.5
  • added the modalBox module
  • added the tooltips module
  • updated the multiopen Accordion

*1.5 (2011/12/15)

  • updated to work with WordPress 3.3 and mootools 1.4.5

*1.4.2 (2010/06/02)

  • fixed link to settings page
  • added save options upon deactivation option

*1.4.1 (2010/04/08)

  • added tooltips to admin css

*1.4 (2010/04/04)

  • Fixed un needed css loading into admin pages.
  • upgraded the admin post screen meta box accordion shortcode helper

*1.3 (2010/03/29)

  • Added tooltips module.
  • integrated ss-menu plugin.

*1.2 (2010/03/10)

  • Fixed nested accordions.
  • Added toggler class change to accordion
  • Added Superslider as top level menu item
  • various updates for WP 2.9

*1.1 (2009/12/2)

  • Added accordion toggle all/ open/closeall link.

*1.0 (2009/11/16)

  • Added optional "to top" link.

*0.9.1 (2009/11/15)

  • Fixed accordion, failed to write script for more than one accordion per page

*0.9 (2009/11/12)

  • Fixed auto zoom, failed to load java script

*0.8 (2009/11/11)

  • Added single open mode to Accordion Module

*0.7 (2009/11/07)

  • moved javascripts into footer
  • reduced html server calls by 45%
  • removed numerous functions from the ssBase class

*0.6.5 (2009/11/01)

  • css adjustment in accordion.css

*0.6.4 (2009/09/27)

  • added clickable module

*0.6.3 (2009/09/21)

  • changed css to use sprites
  • compressed theme graphics
  • compressed javascript files with YUI

*0.6.2 (2009/09/17)

  • added Fader module

*0.6.1 (2009/09/17)

  • repaired accordion js and nudger js file name error

*0.6 (2009/07/27)

  • updated mootools to 1.2.3

*0.5 (2009/06/16)

  • Corrected items in the readme
  • Upgraded the options page

*0.4 (2009/02/03)

  • Added insert at cursor for the shortcode metabox

*0.3 (2009/01/25)

  • Added Zoomer module
  • Added page scroller module
  • Improved previous modules
  • improved code

*0.2 (2009/01/20)

  • Added Reflect module
  • Added Accordion module
  • improved code

*0.1 (2009/01/15)

  • first public launch

Requires: 2.6 or higher
Compatible up to: 3.5.2
Last Updated: 2012-12-24
Downloads: 18,105

Ratings

3 stars
3.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,3,3 100,1,1
100,2,2
100,1,1 100,2,2 100,1,1
100,1,1 100,1,1
100,2,2
100,1,1
0,2,0
0,1,0
0,1,0
0,1,0